Connecting to PostgreSQL DB using Oracle SQL Developer

by admin on June 27, 2016

Oracle SQL Developer 4.x surely does support connections to PostgreSQL DB. you should download JDBC driver for Postgres from here: http://jdbc.postgresql.org/download.html) If you are using the 1.6 then you should use the JDBC4 version. you can check installed JVM java (…)

Read the rest of this entry »